warning A required security update is now available for the EZLynx for Outlook Plug-in. Please ensure that the security update is performed prior to November 30, 2022, to avoid any interruption in service. Click "VIEW EZLYNX STATUS" for more information. View EZLynx Status